Announcement about Joomla! 2.5 support

Dear valued customers,

As mentioned on the previous post, Joomla! 2.5 was end of circle. foobla is a part of the Joomla! Community and will stop supporting Joomla! 2.5 (or lower) after March 1st, 2015.

 

So:

  • If you are using foobla's Joomla! Extensions, please consider to upgrade your Joomla! to version 3 if possible (it's recommended even if you don't use our Joomla! Extensions).
  • We won't support Joomla! 2.5 after March 1st, 2015.
  • Any bugs in Joomla 2.5 will be fixed before above date, but won't be after. 

This support roadmap is in attempt to make our Joomla! Extensions run smoother with Joomla! 3 and takes advantages of the new & modern version.

If you are using Joomla! version 2.5 or lower and need to migrate to Joomla! 3, we do offer Joomla! Migration Service. You have 15% discount for that service if you are our existing customers.

Best Regards,
Thong Tran
---
Founder & CEO @ foobla.com

Get Our Newsletter